Windows XP Community - XPHeads



Driver Scanner

usb-stick/mp3-player nicht erkannt unter xp sp3

microsoft.public.de.german.windowsxp.hardware




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 08-11-2008, 09:07 PM
Christian Stemberg
 
Posts: n/a
usb-stick/mp3-player nicht erkannt unter xp sp3
hallo ng,

ich habe folgendes problem: ich habe einen usb-stick mit mp3-funktion (oder
eben umgekehrt...) von mustek. beim anschließen an egal welchen usb-port wird
der anschluss eines usb-gerätes erkannt, aber kein treiber installiert. im
geräte-manager steht nur "kein treiber installiert" - ein neuer ist auf
seiten von mustek nicht vorhanden und ich habe hier schon alle tipps befolgt,
die mir begegnet sind (infcache gelöscht; DriveCleanup.exe ausgeführt...) -
ich weiß aktuell überhaupt nicht, wohin greifen! hat jemand eine idee?

vielen dank!

Christian
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-12-2008, 09:51 AM
Uwe Sieber
 
Posts: n/a
Re: usb-stick/mp3-player nicht erkannt unter xp sp3
Christian Stemberg wrote:
> hallo ng,
>
> ich habe folgendes problem: ich habe einen usb-stick mit mp3-funktion (oder
> eben umgekehrt...) von mustek. beim anschließen an egal welchen usb-port wird
> der anschluss eines usb-gerätes erkannt, aber kein treiber installiert. im
> geräte-manager steht nur "kein treiber installiert" - ein neuer ist auf
> seiten von mustek nicht vorhanden und ich habe hier schon alle tipps befolgt,
> die mir begegnet sind (infcache gelöscht; DriveCleanup.exe ausgeführt...) -
> ich weiß aktuell überhaupt nicht, wohin greifen! hat jemand eine idee?


Was genau passiert wenn Du ihn anschließt, fragt XP nach
Treibern, gibt's ne Fehlermeldung? Geht das Teil an anderen
Rechnern? Gehen andere USB-Laufwerke an diesem Rechner?


Uwe
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 08-12-2008, 12:54 PM
Christian Stemberg
 
Posts: n/a
Re: usb-stick/mp3-player nicht erkannt unter xp sp3


"Uwe Sieber" wrote:

> Christian Stemberg wrote:
> > hallo ng,
> >
> > ich habe folgendes problem: ich habe einen usb-stick mit mp3-funktion (oder
> > eben umgekehrt...) von mustek. beim anschließen an egal welchen usb-port wird
> > der anschluss eines usb-gerätes erkannt, aber kein treiber installiert. im
> > geräte-manager steht nur "kein treiber installiert" - ein neuer ist auf
> > seiten von mustek nicht vorhanden und ich habe hier schon alle tipps befolgt,
> > die mir begegnet sind (infcache gelöscht; DriveCleanup.exe ausgeführt...) -
> > ich weiß aktuell überhaupt nicht, wohin greifen! hat jemand eine idee?

>
> Was genau passiert wenn Du ihn anschließt, fragt XP nach
> Treibern, gibt's ne Fehlermeldung? Geht das Teil an anderen
> Rechnern? Gehen andere USB-Laufwerke an diesem Rechner?
>
>
> Uwe
>

Wenn ich ihn anschließe, erkennt Windows ein neues USB-Device und
"installiert" es. Windows fragt nicht nach Treibern, sondern das Gerät wird
im Gerätemanager unter den USB-Geräten als unbekanntes Device geführt.
An anderen Rechnern funktioniert er auch nicht - testweise auch an Rechnern
mit XP und SP2. Andere USB-Laufwerke funktionieren einwandfrei - sowohl
USB-Sticks, als auch Festplatten!

Christian
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 08-13-2008, 07:08 AM
Uwe Sieber
 
Posts: n/a
Re: usb-stick/mp3-player nicht erkannt unter xp sp3
Christian Stemberg wrote:
>
>> Christian Stemberg wrote:
>>>
>>> ich habe folgendes problem: ich habe einen usb-stick mit mp3-funktion (oder
>>> eben umgekehrt...) von mustek. beim anschließen an egal welchen usb-port wird
>>> der anschluss eines usb-gerätes erkannt, aber kein treiber installiert. im
>>> geräte-manager steht nur "kein treiber installiert" - ein neuer ist auf
>>> seiten von mustek nicht vorhanden und ich habe hier schon alle tipps befolgt,
>>> die mir begegnet sind (infcache gelöscht; DriveCleanup.exe ausgeführt...) -
>>> ich weiß aktuell überhaupt nicht, wohin greifen! hat jemand eine idee?

>> Was genau passiert wenn Du ihn anschließt, fragt XP nach
>> Treibern, gibt's ne Fehlermeldung? Geht das Teil an anderen
>> Rechnern? Gehen andere USB-Laufwerke an diesem Rechner?
>>

> Wenn ich ihn anschließe, erkennt Windows ein neues USB-Device und
> "installiert" es. Windows fragt nicht nach Treibern, sondern das Gerät wird
> im Gerätemanager unter den USB-Geräten als unbekanntes Device geführt.
> An anderen Rechnern funktioniert er auch nicht - testweise auch an Rechnern
> mit XP und SP2. Andere USB-Laufwerke funktionieren einwandfrei - sowohl
> USB-Sticks, als auch Festplatten!


Na dann wird der MP3 wohl USB-seitig defekt sein.
Als letzten Versuch kannst Du noch im Geräte-Manager
den USB-Controller mit 'enhanced' im Namen deaktivieren.
Dann sind die USB-Ports zu USB1 degradiert - vieleicht
tut er dann. Ist aber eher unwarscheinlich...


Gruß Uwe

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 01:59 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74