Windows XP Community - XPHeads



Driver Scanner

MODO SEGURO NO FUNCIONA

microsoft.public.es.windowsxp




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 05-03-2009, 04:00 PM
Marcos J.
 
Posts: n/a
MODO SEGURO NO FUNCIONA
Hola forum. Tengo el siguiente problema. Desde que me entro un malware, el
cual pude eliminar, al pulsar F5 o F8, no me entra en modo seguro a prueba
de fallos. El fichero que se infecto fue el explorer.exe. Pudo ser debido
a este malware. Tengo WXP Home Edition Version 2002 SP3. Ruego me indiquen
si hay alguna solucion. Tambien me han dejado de funcionar algunas teclas
adicionales del teclado como la de Abrir Internet Explorer (se queda
bloqueada la pantalla si la pulso).
Gracias anticipadas y espero alguna respuesta.


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-03-2009, 04:12 PM
Daniel Martín [MVP Windows]
 
Posts: n/a
Re: MODO SEGURO NO FUNCIONA
La solución del problema con Modo seguro consiste en recuperar una clave de
Registro. Puedes descargar este fichero:
http://www.didierstevens.com/files/data/SafeBoot.zip. Aplica el fichero .reg
correspondiente a tu sistema operativo y reinicia el sistema.

Aunque como experimentas bastantes problemas derivados del virus, mi consejo
personal es que guardes los datos más importantes de la máquina e instales
el sistema operativo en limpio.

--
Un saludo,
Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
Microsoft MVP Windows Desktop Experience

Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/ o
http://rinconwindows.blogspot.com.


"Marcos J." <mjmatalobos@eresmas.net> wrote in message
news:O%23JGBhAzJHA.2084@TK2MSFTNGP02.phx.gbl...
> Hola forum. Tengo el siguiente problema. Desde que me entro un malware,
> el cual pude eliminar, al pulsar F5 o F8, no me entra en modo seguro a
> prueba de fallos. El fichero que se infecto fue el explorer.exe. Pudo
> ser debido a este malware. Tengo WXP Home Edition Version 2002 SP3.
> Ruego me indiquen si hay alguna solucion. Tambien me han dejado de
> funcionar algunas teclas adicionales del teclado como la de Abrir Internet
> Explorer (se queda bloqueada la pantalla si la pulso).
> Gracias anticipadas y espero alguna respuesta.
>


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 05-04-2009, 09:49 AM
Marcos J.
 
Posts: n/a
Re: MODO SEGURO NO FUNCIONA
Muchas gracias Daniel, se ha solucionado. He bajado el fichero que me
indicastes y aplique el .reg apropiado.

Saludos

"Daniel Martín [MVP Windows]" <mardani29@yahoo.es> escribió en el mensaje
news:%23XmSmnAzJHA.1420@TK2MSFTNGP04.phx.gbl...
> La solución del problema con Modo seguro consiste en recuperar una clave
> de Registro. Puedes descargar este fichero:
> http://www.didierstevens.com/files/data/SafeBoot.zip. Aplica el fichero
> .reg correspondiente a tu sistema operativo y reinicia el sistema.
>
> Aunque como experimentas bastantes problemas derivados del virus, mi
> consejo personal es que guardes los datos más importantes de la máquina e
> instales el sistema operativo en limpio.
>
> --
> Un saludo,
> Daniel Martín | mardani29@yahoo.es | http://winvista.mvps.org
> Microsoft MVP Windows Desktop Experience
>
> Para saber algo más sobre Windows visita http://msmvps.com/blogs/dmartin/
> o
> http://rinconwindows.blogspot.com.
>
>
> "Marcos J." <mjmatalobos@eresmas.net> wrote in message
> news:O%23JGBhAzJHA.2084@TK2MSFTNGP02.phx.gbl...
>> Hola forum. Tengo el siguiente problema. Desde que me entro un malware,
>> el cual pude eliminar, al pulsar F5 o F8, no me entra en modo seguro a
>> prueba de fallos. El fichero que se infecto fue el explorer.exe. Pudo
>> ser debido a este malware. Tengo WXP Home Edition Version 2002 SP3.
>> Ruego me indiquen si hay alguna solucion. Tambien me han dejado de
>> funcionar algunas teclas adicionales del teclado como la de Abrir
>> Internet Explorer (se queda bloqueada la pantalla si la pulso).
>> Gracias anticipadas y espero alguna respuesta.
>>

>



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:33 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74