Windows XP Community - XPHeads



Driver Scanner

Connexion reseau local désactivé

microsoft.public.fr.windowsxp.connexion




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #11 (permalink)  
Old 07-20-2009, 04:23 AM
Seti
 
Posts: n/a
Re: Connexion reseau local désactivé
Le Mon, 20 Jul 2009 03:27:42 +0200, jperrocheau@mac.com.invalid
(Jacques Perrocheau) a écrit :


>Brancher l'alimentation secteur.


l'appareil est constamment branché sur secteur



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #12 (permalink)  
Old 07-20-2009, 06:51 AM
Seti
 
Posts: n/a
Re: Connexion reseau local désactivé
Le Mon, 20 Jul 2009 01:13:33 +0200, Ypoons <debut@nt> a écrit :

>Seti a écrit :
>>
>> Je ne sais pas - serait-ce dans les drivers ?
>>
>> j'ai désinstallé et réinstallé la carte réseau (en me servant des
>> drivers Dell installés à la racine de C:\) avec le même résultat.
>> [...]

>


Merci Ypoons pour ta procédure précise que j'ai suivie à la lettre

une fois que j'ai réactrivé dans le Bios "Controller LAN" que j'ai
redémarré, aucune connexion n'a été établie - même état que
précédemment

j'ai sauvegardé la branche du Registre
"HKLM-->System-->ControlSet0003-->Control-->Network"
je n'en ai pas trouvé d'autres comportant toutes les connexions

et j'ai supprimé une à une les clés concernant uniquement : Connexion
au Reseau local 1, 2 , 3 etc.../ sauf la clé comportant la connexion
12 qui refuse la suppréssion même avec l'autorisation d'aministrateur
en contrôle Total
je redemmarre , la connexion ne se fait toujours pas
Dans le registre la branche concernée est intégralement reconstituée
avec les 11 connexions précédentes

j'ai certainement du en oublier malgré une recherche approfondie avec
le mot "connexion"; la recherche "connexion au reseau local" n'a
rien donné.


j'ai noté également que le témoin orange en haut à droite de la prise
clognote toutes les secondes
quand je branche le cable lle témoin s'éteint définitivement (j'ai
essayé deux autres cables qui fonctionnent parfaitement qur mon PC
fixe.)


Aurais-tu d'autres pistes?

A te lire
Merci
cordialement

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #13 (permalink)  
Old 07-20-2009, 11:52 PM
Ypoons
 
Posts: n/a
Re: Connexion reseau local désactivé
Salut Seti

Seti a écrit :

> Merci Ypoons pour ta procédure précise que j'ai suivie à la lettre
>
> une fois que j'ai réactivé dans le Bios "Controller LAN" que j'ai
> redémarré, aucune connexion n'a été établie - même état que
> précédemment


Bien noté. Ça ne signifie rien en soi.
C'est une procédure qui devait être testée, mais qui ne permet
pas de diagnostic en elle-même. Si la carte est défaillante au
niveau hardware, cet essai n'a pas réussi à la faire "revenir à
la vie".

> j'ai sauvegardé la branche du Registre
> "HKLM-->System-->ControlSet0003-->Control-->Network"
> je n'en ai pas trouvé d'autres comportant toutes les connexions
>
> et j'ai supprimé une à une les clés concernant uniquement : Connexion
> au Reseau local 1, 2 , 3 etc.../ sauf la clé comportant la connexion
> 12 qui refuse la suppréssion même avec l'autorisation d'aministrateur
> en contrôle Total
> je redemmarre , la connexion ne se fait toujours pas
> Dans le registre la branche concernée est intégralement reconstituée
> avec les 11 connexions précédentes
>
> j'ai certainement du en oublier malgré une recherche approfondie avec
> le mot "connexion"; la recherche "connexion au reseau local" n'a
> rien donné.


Arf...
Un peu d'explications sur le registre et les clés ControlSet.
Le registre comporte normalement au moins trois jeux de clés
ControlSet :
- la première (appelons-la ControlSet001) contient la branche
disons "valide" (active) et en service
- la deuxième (appelons-la ControlSet002) est une copie de la
première, faite après le démarrage de Windows, donc déclarée
"opérationnelle", et qui servira au cas où Windows ne
redémarrerait pas (par appel à la "dernière bonne configuration
connue" dans le menu d'interception (F8) du démarrage).
- la troisième (qui s'appelle *toujours* CurrentControlSet) est
un *alias* (à ne pas confondre avec une copie) de la branche active.
- d'autres jeux peuvent exister si l'un d'eux a été déclaré
erroné (voir ci-dessous)

La clé HKLM\System\Select décrit "l'usage" des différents
ControlSets :
- Current (celui dont l'alias est CurrentControlSet)
- Default (celui qui servira en priorité au prochain démarrage)
- Failed (si une branche a été déclarée défaillante, son nom sera
indiqué ici, et la numérotation des ControlSets évoluera)
- LastKnownGood (comme son nom l'indique)

Si donc tu as trouvé une description de "Connexion au réseau
local" dans la branche ControlSet003, tu as dû en rater d'autres.
De toutes façons, il ne faut jamais intervenir sur une branche
autre que CurrentControlSet (de peur de faire des modifications
qui ne seraient pas prises en compte, ou qui induiraient des
erreurs futures).

Le fait que l'éditeur de registre refuse de supprimer une clé
montre que les permissions sont surpassées par le "verrouillage"
imposé par Windows à un composant en cours d'utilisation.
Peut-être (mais peut-être seulement) la suppression de la
"Connexion au réseau local X" dans la fenêtre des Connexions
Réseau aurait permis de débloquer la situation.

Il te faudra donc recommencer :
- désactiver la carte dans le BIOS
- redémarrer pour "purger" la partie "active" du registre
- retourner dans le registre et supprimer dans les différentes
branches des ControlSet00X (ici il faudra au contraire les
explorer toutes, y compris le CurrentControlSet mais il ne
devrait pas en contenir) les clés
Control\Network\{CLSIDx}\{CLSIDy}\Connection

Et je parle bien de supprimer la *clé* Connection, pas seulement
la valeur "Name" de la partie droite de la fenêtre.

Mais je persiste à dire que cette opération est inutile tant que
tu n'as pas réussi à établir une "Connexion au réseau local" qui
soit opérationnelle. Tant que Windows n'y arrivera pas, il
recréera tout plein de clés à chaque fois qu'il essayera de créer
une connexion Ethernet.

> j'ai noté également que le témoin orange en haut à droite de la prise
> clignote toutes les secondes
> quand je branche le cable le témoin s'éteint définitivement (j'ai
> essayé deux autres cables qui fonctionnent parfaitement sur mon PC
> fixe.)


Tu as donc deux PCs ? As-tu essayé de voir si seule la connexion
internet a un problème ? (par tentative d'établir une liaison
réseau entre ton PC fixe et ton portable, avec des ressources
partagées).

Je n'ai jamais su comment interpréter les clignotements des
diodes réseau. Tout ce que j'en sais, c'est que la diode verte
clignote quand il y a transit des données sur le câble.
Chez moi (connexion Ethernet en service) une diode orange est
allumée fixe. Si chez toi elle s'éteint en branchant le câble,
j'aurais tendance à dire que... le câble établit un court-circuit
là où il ne faut pas.

As-tu vérifié que les câbles sont bien du même modèle ? (câble
droit, par opposition à câble croisé).

> Aurais-tu d'autres pistes?


Hélas... pas pour le moment.
À part tester avec une carte réseau externe.

> A te lire
> Merci
> cordialement


Amicalement,

--
Ypoons
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #14 (permalink)  
Old 07-21-2009, 05:04 AM
Seti
 
Posts: n/a
Re: Connexion reseau local désactivé
Le Tue, 21 Jul 2009 01:52:45 +0200, Ypoons <debut@nt> a écrit :

bonjour Ypoons

Merci pour tes explications


>Il te faudra donc recommencer :
>- désactiver la carte dans le BIOS
>- redémarrer pour "purger" la partie "active" du registre
>- retourner dans le registre et supprimer dans les différentes
>branches des ControlSet00X (ici il faudra au contraire les
>explorer toutes, y compris le CurrentControlSet mais il ne
>devrait pas en contenir) les clés
>Control\Network\{CLSIDx}\{CLSIDy}\Connection
>
>Et je parle bien de supprimer la *clé* Connection, pas seulement
>la valeur "Name" de la partie droite de la fenêtre.

Je supprime bien la clé correspondante côté gauche de la fenêtre après
avoir vérifié sur la partie droite à quoi elle correspond

>> j'ai noté également que le témoin orange en haut à droite de la prise
>> clignote toutes les secondes
>> quand je branche le cable le témoin s'éteint définitivement (j'ai
>> essayé deux autres cables qui fonctionnent parfaitement sur mon PC
>> fixe.)

>
>Tu as donc deux PCs ? As-tu essayé de voir si seule la connexion
>internet a un problème ? (par tentative d'établir une liaison
>réseau entre ton PC fixe et ton portable, avec des ressources
>partagées).

non pas encore

>
>As-tu vérifié que les câbles sont bien du même modèle ? (câble
>droit, par opposition à câble croisé).
>

l'an dernier ce PC portable était connecté à une LVB par cable fourni
par Orange et il fonctionnait parfaitement bien

ce n'est qu'après changement de la LVB que la liason Ethernet a été
défaillante après avoir fonctionné 2 mois

et donc je vourdrais pouvoir retrouver cette liaison

D'autre part un autre Dell du même modèle fonctionne par cable
Ethernet (fourni par Orange) lorsque le branche sur mon switch

A te lire
Merci

Cordialement


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #15 (permalink)  
Old 07-23-2009, 12:00 AM
Ypoons
 
Posts: n/a
Re: Connexion reseau local désactivé
Salut Seti

Seti a écrit :
> [...]
> Je supprime bien la clé correspondante côté gauche de la fenêtre après
> avoir vérifié sur la partie droite à quoi elle correspond


Il y a bien longtemps que je n'ai eu un problème de "multiples"
"Connexion au réseau local" et... je ne me rappelle plus ce que
j'avais supprimé pour retrouver ma numérotation "de base".
Peut-être la clé de niveau immédiatement supérieure ? (celle dont
le nom ressemble à un CLSID).

De toutes façons, puisque tu sauvegardes la branche avant de la
supprimer, tu peux faire des essais.
Réactive ta carte dans le BIOS, retrouve ta "connexion n°12" (ou
13 ?) et sauvegarde la branche
HKLM\System\CurrentControlSet\Control\Network
Puis dans cette branche tu peux supprimer ce que j'appelais
l'autre jour CLSIDy (toutes les instances de y sous la clé que
j'appelais CLSIDx).
Puis redémarre la machine pour voir si tu reviens à "Connexion au
réseau local" sans numéro.
Et de toutes façons, même si tu supprimes *un* niveau de trop, le
seul résultat sera que la fenêtre des "Connexions réseau" sera
vide, et on (tu) pourra(s) recréer les connexions manquantes avec
l'assistant (ou sans si tu sais faire, mais il travaille bien).

Mais cela ne sera utile qu'après avoir réussi à réparer ton problème.

> [...]
>> As-tu vérifié que les câbles sont bien du même modèle ? (câble
>> droit, par opposition à câble croisé).
>>

> l'an dernier ce PC portable était connecté à une LVB par cable fourni
> par Orange et il fonctionnait parfaitement bien
>
> ce n'est qu'après changement de la LVB que la liaison Ethernet a été
> défaillante après avoir fonctionné 2 mois
>
> et donc je voudrais pouvoir retrouver cette liaison
>
> D'autre part un autre Dell du même modèle fonctionne par cable
> Ethernet (fourni par Orange) lorsque le branche sur mon switch
>
> A te lire
> Merci
>
> Cordialement


Ne voyant aucune raison logique pour que ça ne fonctionne pas
tout seul (on peut dire beaucoup de choses de Windows, mais pas
qu'il ne sait pas créer une connexion Ethernet), je persiste à
penser à une cause matérielle (panne du chipset de la carte-mère).

Si tu n'as pas de carte externe pour faire le test (installer une
*autre* carte réseau), je pense qu'en emmenant le portable chez
le dépanneur du coin de la rue il pourrait faire le test dans sa
boutique, avec une carte qu'il a en stock, et ne te facturer ceci
que si l'opération confirme la panne de ta carte réseau intégrée.
Tu dis que "ça a marché", mais comme tout matériel qui tombe en
panne on peut dire "avant ça marchait" et... il faut tester.

Désolé de ne pouvoir t'aider davantage.

Amicalement,

--
Ypoons
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #16 (permalink)  
Old 07-27-2009, 11:58 AM
O.B. [MVP]
 
Posts: n/a
Re: Connexion reseau local désactivé
Bonjour,

"Seti" <jfaerc@club.fr> a écrit dans le message de groupe de discussion :
56i365d91e8a49j3lspe8dsovq26np0ala@4ax.com...
> Le Sat, 18 Jul 2009 14:23:26 +0200, "Azo4" <sergeENLEVERazo@mvps.org>
> Carte Ethernet Connexion réseau sans fil 2:
> Statut du média . . . . . . . . . : Média déconnecté
>
> Carte Ethernet Connexion au réseau local 12:
> Statut du média . . . . . . . . . : Média déconnecté
>
> Les deux cartes sont effectivement désactivées


Vu l'IPconfig que tu mets les cartes ne sont pas désactivée du tout, l'état
"Média déconnecté" indique que la carte n'est pas connectée au réseau
(valable aussi bien pour la carte wifi que pour la RJ45)
en règle général "Média déconnecté" sur une RJ45 a comme causes probables :
câble RJ45 mal connectée coté portable
câble RJ45 mal connecté coté box
câble RJ45 défectueux
connecteur RJ45 (ou carte réseau) défectueux coté portable
connecteur RJ45 défectueux (ou en panne) sur la box

j'ai lu tous les autres post et c'est pas bien clair sur les tests réalisés
donc a voir (si pas fait)

essayer le portable directement sur une autre box avec un autre câble Wifi
(chez un copain par exemple) te permet aussi d'éliminer ou affirmer
rapidement que le problème vient bien du portable.
si tu n'as pas cette possibilité :
essayer avec un autre câble RJ45 (s'il a un défaut sur les contacts de la
RJ45 il peut marcher sur une autre machine j'ai eu le cas)
si pas ok essayer le nouveau câble sur la même RJ45 de la box sur le 2nd PC
si pas Ok ça vient pas du portable ... si ok regarder les contact du RJ45 de
la carte du portable : il peut y en avoir un de travers (ou pire cassé = HS)
si contact Ok réinitialiser électriquement le portable : le débrancher du
secteur, enlever la batterie maintenir 1 mn MINIMUM le bouton on/off du
portable enfoncé (comme pour l'allumer ça décharge les circuits) remettre la
batterie rebrancher et réessayer


Si après tout ça il n'y a toujours pas de réseau en RJ45 c'est probablement
la carte réseau du portable HS... la changer sur un portable est impossible
si elle est intégré a la carte mère (ce qui est souvent le cas contrairement
à la carte Wifi).
Il te reste alors 2 possibilité :

acheter une carte une carte réseau genre PCMCIA (vois ce qui est dispo comme
connecteur sur le portable
ou plus économique Utiliser exclusivement la carte Wifi du portable et
abandonner l'idée de le connecter en RJ45...


--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:54 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74