Windows XP Community - XPHeads



Driver Scanner

Geluidskaart

microsoft.public.nl.windowsxp.music




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 04-01-2008, 08:09 PM
Ave
 
Posts: n/a
Geluidskaart
Ik heb een nieuwe pc gekocht en er Windows XP Professional laten op
installeren. Nu kan ik niet meer horen wat ik opneem via de “Line in”
ingang. Dat is heel vervelend daar ik werk met een casettedeck, een
platendraaier en een videorecorder, allen zonder versterker.
Na vergelijking met mijn vorige pc zie ik bij de eigenschappen van afspelen
slechts max 6 schijfregisters: Master Volume / Wave / SW Synth / CD Player /
Front en Rear. Dit terwijl mijn vroerer pc er max 9 had nl. Hoofdvolume /
Wave / SW-Synthesizer / Aux / Video / CD-Audio / Lijningang / Microfoon en
Telefoonlijn.
Het is die lijningang die er voor zorgt dat ik kan horen wat ik opneem.

De geluidskaart is Realtek HD met kenmerken: Stuurprogramma 5.10.0.5404 -
Versie van DirectX: 9.0c - Audiobesturing:HD Audio - Audio Codec: ALC268.
Bij de eigenschappen van de geluidskaart staat dat het stuurprogramma
ingeschakeld is en correct werkt.

Hoe kan zo iets opgelost worden ?
Zou een bijkomende geluidskaart (de huidige zit in het moederbord) resultaat
kunnen geven ?

Bij voorbaat dank.

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-02-2008, 12:07 PM
Gandalf Gladstone
 
Posts: n/a
Re: Geluidskaart

"Ave" <Ave@discussions.microsoft.com> schreef in bericht
news:0A24EC8E-7036-4101-9438-7B4182CD9B5B@microsoft.com...
> Ik heb een nieuwe pc gekocht en er Windows XP Professional laten op
> installeren. Nu kan ik niet meer horen wat ik opneem via de "Line in"
> ingang. Dat is heel vervelend daar ik werk met een casettedeck, een
> platendraaier en een videorecorder, allen zonder versterker.
> Na vergelijking met mijn vorige pc zie ik bij de eigenschappen van
> afspelen
> slechts max 6 schijfregisters: Master Volume / Wave / SW Synth / CD Player
> /
> Front en Rear. Dit terwijl mijn vroerer pc er max 9 had nl. Hoofdvolume /
> Wave / SW-Synthesizer / Aux / Video / CD-Audio / Lijningang / Microfoon en
> Telefoonlijn.
> Het is die lijningang die er voor zorgt dat ik kan horen wat ik opneem.
>
> De geluidskaart is Realtek HD met kenmerken: Stuurprogramma 5.10.0.5404 -
> Versie van DirectX: 9.0c - Audiobesturing:HD Audio - Audio Codec:
> ALC268.
> Bij de eigenschappen van de geluidskaart staat dat het stuurprogramma
> ingeschakeld is en correct werkt.
>
> Hoe kan zo iets opgelost worden ?
> Zou een bijkomende geluidskaart (de huidige zit in het moederbord)
> resultaat
> kunnen geven ?
>
> Bij voorbaat dank.


Ze zijn allemaal ook in WXP pro aanwezig!
Alleen moet je ze aanvinken zodat ze zichtbaar worden.
Ga bijvoorbeeld via het configuratiescherm naar Spraak, geluid en
geluidsapparaten ->Systeemvolume aanpassen
klik op de bovenste knop Geavanceerd ->
Nadat het scherm Hoofd volume is verschenen en de Lijn-ingang staat er niet
bij
selecteer dan boven in de linkerhoek -> Opties ->Eigenschappen en vink de
gewenste opties aan.


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 04-02-2008, 02:33 PM
Ave
 
Posts: n/a
Re: Geluidskaart


"Gandalf Gladstone" wrote:

>
> "Ave" <Ave@discussions.microsoft.com> schreef in bericht
> news:0A24EC8E-7036-4101-9438-7B4182CD9B5B@microsoft.com...
> > Ik heb een nieuwe pc gekocht en er Windows XP Professional laten op
> > installeren. Nu kan ik niet meer horen wat ik opneem via de "Line in"
> > ingang. Dat is heel vervelend daar ik werk met een casettedeck, een
> > platendraaier en een videorecorder, allen zonder versterker.
> > Na vergelijking met mijn vorige pc zie ik bij de eigenschappen van
> > afspelen
> > slechts max 6 schijfregisters: Master Volume / Wave / SW Synth / CD Player
> > /
> > Front en Rear. Dit terwijl mijn vroerer pc er max 9 had nl. Hoofdvolume /
> > Wave / SW-Synthesizer / Aux / Video / CD-Audio / Lijningang / Microfoon en
> > Telefoonlijn.
> > Het is die lijningang die er voor zorgt dat ik kan horen wat ik opneem.
> >
> > De geluidskaart is Realtek HD met kenmerken: Stuurprogramma 5.10.0.5404 -
> > Versie van DirectX: 9.0c - Audiobesturing:HD Audio - Audio Codec:
> > ALC268.
> > Bij de eigenschappen van de geluidskaart staat dat het stuurprogramma
> > ingeschakeld is en correct werkt.
> >
> > Hoe kan zo iets opgelost worden ?
> > Zou een bijkomende geluidskaart (de huidige zit in het moederbord)
> > resultaat
> > kunnen geven ?
> >
> > Bij voorbaat dank.

>
> Ze zijn allemaal ook in WXP pro aanwezig!
> Alleen moet je ze aanvinken zodat ze zichtbaar worden.
> Ga bijvoorbeeld via het configuratiescherm naar Spraak, geluid en
> geluidsapparaten ->Systeemvolume aanpassen
> klik op de bovenste knop Geavanceerd ->
> Nadat het scherm Hoofd volume is verschenen en de Lijn-ingang staat er niet
> bij
> selecteer dan boven in de linkerhoek -> Opties ->Eigenschappen en vink de
> gewenste opties aan.
>
>
>

Dat had ik inderdaad reeds gedaan en nadat ze allemaal aangevinkt zijn zie
ik enkel de mogelijkheden zoals hierboven beschreven, dus geen lijningang bij
afspelen.

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 04-03-2008, 10:14 AM
Gandalf Gladstone
 
Posts: n/a
Re: Geluidskaart

"Ave" <Ave@discussions.microsoft.com> schreef in bericht
news:56D822C3-3A60-46A5-8762-04F41480F575@microsoft.com...
>
>
> "Gandalf Gladstone" wrote:
>
>>
>> "Ave" <Ave@discussions.microsoft.com> schreef in bericht
>> news:0A24EC8E-7036-4101-9438-7B4182CD9B5B@microsoft.com...
>> > Ik heb een nieuwe pc gekocht en er Windows XP Professional laten op
>> > installeren. Nu kan ik niet meer horen wat ik opneem via de "Line in"
>> > ingang. Dat is heel vervelend daar ik werk met een casettedeck, een
>> > platendraaier en een videorecorder, allen zonder versterker.
>> > Na vergelijking met mijn vorige pc zie ik bij de eigenschappen van
>> > afspelen
>> > slechts max 6 schijfregisters: Master Volume / Wave / SW Synth / CD
>> > Player
>> > /
>> > Front en Rear. Dit terwijl mijn vroerer pc er max 9 had nl. Hoofdvolume
>> > /
>> > Wave / SW-Synthesizer / Aux / Video / CD-Audio / Lijningang / Microfoon
>> > en
>> > Telefoonlijn.
>> > Het is die lijningang die er voor zorgt dat ik kan horen wat ik opneem.
>> >
>> > De geluidskaart is Realtek HD met kenmerken: Stuurprogramma
>> > .10.0.5404 -
>> > Versie van DirectX: 9.0c - Audiobesturing:HD Audio - Audio Codec:
>> > ALC268.
>> > Bij de eigenschappen van de geluidskaart staat dat het stuurprogramma
>> > ingeschakeld is en correct werkt.
>> >
>> > Hoe kan zo iets opgelost worden ?
>> > Zou een bijkomende geluidskaart (de huidige zit in het moederbord)
>> > resultaat
>> > kunnen geven ?
>> >
>> > Bij voorbaat dank.

>>
>> Ze zijn allemaal ook in WXP pro aanwezig!
>> Alleen moet je ze aanvinken zodat ze zichtbaar worden.
>> Ga bijvoorbeeld via het configuratiescherm naar Spraak, geluid en
>> geluidsapparaten ->Systeemvolume aanpassen
>> klik op de bovenste knop Geavanceerd ->
>> Nadat het scherm Hoofd volume is verschenen en de Lijn-ingang staat er
>> niet
>> bij
>> selecteer dan boven in de linkerhoek -> Opties ->Eigenschappen en vink
>> de
>> gewenste opties aan.
>>
>>
>>

> Dat had ik inderdaad reeds gedaan en nadat ze allemaal aangevinkt zijn zie
> ik enkel de mogelijkheden zoals hierboven beschreven, dus geen lijningang
> bij
> afspelen.



Dan toch dieper in de specificaties van zowel de nieuwe als de oude
geluidskaart duiken
en de verschillen vergelijken, want het kan ook liggen aan de specificaties
en versie van het geluidskaart
dat de mogelijkheid voor lijningang wel of niet aanwezig is!


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:12 PM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74