Windows XP Community - XPHeads



Driver Scanner

The publisher could not be verified...

microsoft.public.windowsxp.basics




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 05-08-2008, 02:27 AM
Bill
 
Posts: n/a
The publisher could not be verified...
When I run a program whose EXE is on a mapped drive on the file server
I get a dialog with the message "The publisher could not be verified.
Are you sure you want to run this software.?" How can I prevent this
message for any program that is on the file server? Thanks.

--
..Bill.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-08-2008, 05:21 AM
VanguardLH
 
Posts: n/a
Re: The publisher could not be verified...
"Bill" wrote in <news:uU#iiMLsIHA.4876@TK2MSFTNGP02.phx.gbl>:

> When I run a program whose EXE is on a mapped drive on the file server
> I get a dialog with the message "The publisher could not be verified.
> Are you sure you want to run this software.?" How can I prevent this
> message for any program that is on the file server? Thanks.


Isn't there a checkbox in that dialog ("Ask ... everytime") that you can
deselect?
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 05-08-2008, 03:04 PM
Bill
 
Posts: n/a
Re: The publisher could not be verified...
VanguardLH wrote:

> Isn't there a checkbox in that dialog ("Ask ... everytime") that you
> can deselect?


No, there is not. There is a Run button and a Cancel button.

--
..Bill.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 05-08-2008, 03:26 PM
Bill
 
Posts: n/a
Re: The publisher could not be verified...
Here is the answer for anyone who is interested.

Problem:
Running XP SP2 or higher, you try to run an executable located on
another machine
on your network. Your accosted with a prompt: "The publisher could not
be verified".
You are forced to confirm that you wish to run this program... every
time you run
it.

Solution:
Run gpedit.msc

Go to User Configuration >> Administrative Templates >> Windows
Components >> Attachment
Manager

Add "*.exe" to the "Inclusion list for moderate risk file types"
setting.

"This policy setting allows you to configure the list of moderate risk
file types.
If the attachment is in the list of moderate risk file types and is
from the restricted
or Internet zone, Windows prompts the user before accessing the file.
...."

In other words, this allows you to run an .exe from the Intranet zone
without a prompt,
but it will warn before running one from the Internet.

--
..Bill.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 03:51 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74