Windows XP Community - XPHeads



Driver Scanner

Windows is not currently managing your wireless network

microsoft.public.windowsxp.general




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 09-10-2010, 12:49 AM
LAS
 
Posts: n/a
Windows is not currently managing your wireless network
We have two computers in the house, one connected by wire to the router, and
one via wireless. Of course they were set up by our kids.... Today I had
to unplug all the wires and plug them back in again. Since that time the
wireless computer hasn't been able to connect. In START/Connected
to/Wireless connections we see the connection we expected.

Status - Connected
Network - Hunt's Corner
Signal Strength - 5 bars

When I go to the providers speedtest website we have excellent speed.

That all looks good,

But if I click the "View Wireless Networks" button, in the pane where
the connections are supposed to show I see

"Windows cannot confiugre this wireless connection."

If we I try to connect to IE, I get a window i've never seen before
displaying "Internet Explorer cannot display the webpage."

If I click "Diagnose connection problems" it says "Network diagnostics for
Windows XP. Windows is not currently managing your wireless network."

What do I do about this? All I did was unplug and reconnect the wires.

TIA
LAS


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-10-2010, 02:12 AM
Peter Foldes
 
Posts: n/a
Re: Windows is not currently managing your wireless network
See the following
http://www.ezlan.net/index.html#Wireless
--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
http://www.microsoft.com/protect

"LAS" <FakeMail@Hotmail.com> wrote in message
news:i6bvaf$755$1@news.eternal-september.org...
> We have two computers in the house, one connected by wire to the router, and one
> via wireless. Of course they were set up by our kids.... Today I had to unplug
> all the wires and plug them back in again. Since that time the wireless computer
> hasn't been able to connect. In START/Connected to/Wireless connections we see
> the connection we expected.
>
> Status - Connected
> Network - Hunt's Corner
> Signal Strength - 5 bars
>
> When I go to the providers speedtest website we have excellent speed.
>
> That all looks good,
>
> But if I click the "View Wireless Networks" button, in the pane where the
> connections are supposed to show I see
>
> "Windows cannot confiugre this wireless connection."
>
> If we I try to connect to IE, I get a window i've never seen before displaying
> "Internet Explorer cannot display the webpage."
>
> If I click "Diagnose connection problems" it says "Network diagnostics for Windows
> XP. Windows is not currently managing your wireless network."
>
> What do I do about this? All I did was unplug and reconnect the wires.
>
> TIA
> LAS
>


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 09-10-2010, 07:23 AM
Menno Hershberger
 
Posts: n/a
Re: Windows is not currently managing your wireless network
"LAS" <FakeMail@Hotmail.com> wrote in
news:i6bvaf$755$1@news.eternal-september.org:

> We have two computers in the house, one connected by wire to the
> router, and one via wireless. Of course they were set up by our
> kids.... Today I had to unplug all the wires and plug them back in
> again. Since that time the wireless computer hasn't been able to
> connect. In START/Connected to/Wireless connections we see the
> connection we expected.
>
> Status - Connected
> Network - Hunt's Corner
> Signal Strength - 5 bars
>
> When I go to the providers speedtest website we have excellent speed.
>
> That all looks good,
>
> But if I click the "View Wireless Networks" button, in the pane
> where
> the connections are supposed to show I see
>
> "Windows cannot confiugre this wireless connection."
>
> If we I try to connect to IE, I get a window i've never seen before
> displaying "Internet Explorer cannot display the webpage."
>
> If I click "Diagnose connection problems" it says "Network diagnostics
> for Windows XP. Windows is not currently managing your wireless
> network."
>
> What do I do about this? All I did was unplug and reconnect the
> wires.


1. Go to Control Panel and open Network Connections.
2. Right click "Wireless Network Connection"
3. Choose Properties.
There should be 3 tabs on this screen. The middle one should be
Wireless Networks.
4. Choose that tab and put a check mark where its says "Let Windows
Manage my Wireless Networks". Then OK/Close your way out of it all.

If there are NOT three tabs on the properties screen, then get back out
of everything and do the following:
Right Click My Computer, click Manage, and then choose Services.
Scroll down to the bottom of the list and find "Wireless Zero
Configuration".
If it is set to Automatic, then right click it and choose Start.
If it is set to Disabled or Manual, then right click it and go to
Properties. There you will have the option to set it to Automatic and
start it.
Then you can go back to steps 1 through 4. The third tab will be there.
After all this, you should have an icon in your system tray for wireless
networks. Right click that and click View Available Networks. Your
network should then be shown. Highlight it and click the Connect button
at the bottom. If it's a secure network you'll be asked to type in the
network key (twice). If it's an insecure network, you'll have to choose
Connect Anyway.
If you followed Peter's link you may have found this in there somewhere.
I didn't.

--
--- Long live Fat32! ---
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 09-10-2010, 08:18 PM
LAS
 
Posts: n/a
Re: Windows is not currently managing your wireless network
Thanks for saving my sanity!

Last night I had somehow found the "Wireless zero" spot, after googling this
and that. But after re-booting, etc., etc., I could no longer find the 3
tabs!!! Today, following your instructions, I discovered that START was
gone again. I started it, and LO! The three tabs were back!!! Stuff like
that can make a person nuts.

I'm posting a new message in the WindowsXP.hardware forum. If your
expertise extends to the routers themselves, could you take a look?

Thanks again!
LAS

"Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
news:Xns9DEF184A92717butter@wefb973cbe498...
> "LAS" <FakeMail@Hotmail.com> wrote in
> news:i6bvaf$755$1@news.eternal-september.org:
>
>> We have two computers in the house, one connected by wire to the
>> router, and one via wireless. Of course they were set up by our
>> kids.... Today I had to unplug all the wires and plug them back in
>> again. Since that time the wireless computer hasn't been able to
>> connect. In START/Connected to/Wireless connections we see the
>> connection we expected.
>>
>> Status - Connected
>> Network - Hunt's Corner
>> Signal Strength - 5 bars
>>
>> When I go to the providers speedtest website we have excellent speed.
>>
>> That all looks good,
>>
>> But if I click the "View Wireless Networks" button, in the pane
>> where
>> the connections are supposed to show I see
>>
>> "Windows cannot confiugre this wireless connection."
>>
>> If we I try to connect to IE, I get a window i've never seen before
>> displaying "Internet Explorer cannot display the webpage."
>>
>> If I click "Diagnose connection problems" it says "Network diagnostics
>> for Windows XP. Windows is not currently managing your wireless
>> network."
>>
>> What do I do about this? All I did was unplug and reconnect the
>> wires.

>
> 1. Go to Control Panel and open Network Connections.
> 2. Right click "Wireless Network Connection"
> 3. Choose Properties.
> There should be 3 tabs on this screen. The middle one should be
> Wireless Networks.
> 4. Choose that tab and put a check mark where its says "Let Windows
> Manage my Wireless Networks". Then OK/Close your way out of it all.
>
> If there are NOT three tabs on the properties screen, then get back out
> of everything and do the following:
> Right Click My Computer, click Manage, and then choose Services.
> Scroll down to the bottom of the list and find "Wireless Zero
> Configuration".
> If it is set to Automatic, then right click it and choose Start.
> If it is set to Disabled or Manual, then right click it and go to
> Properties. There you will have the option to set it to Automatic and
> start it.
> Then you can go back to steps 1 through 4. The third tab will be there.
> After all this, you should have an icon in your system tray for wireless
> networks. Right click that and click View Available Networks. Your
> network should then be shown. Highlight it and click the Connect button
> at the bottom. If it's a secure network you'll be asked to type in the
> network key (twice). If it's an insecure network, you'll have to choose
> Connect Anyway.
> If you followed Peter's link you may have found this in there somewhere.
> I didn't.
>
> --
> --- Long live Fat32! ---



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 09-11-2010, 02:13 AM
Menno Hershberger
 
Posts: n/a
Re: Windows is not currently managing your wireless network
You would have to teach me how to get to the WindowsXP.hardware forum
first! I have installed the Microsoft NNTP bridge which is supposed to let
you access the forums with your newsreader. The list of groups (it was
either 1318 or 1813 groups) does not include any groups that would
correspond to windowsxp.general or a windows7 general group. But right now
I'm getting "connection refused".
I am really sore about these newsgroups going away!

"LAS" <FakeMail@Hotmail.com> wrote in
news:i6e3pq$vom$1@news.eternal-september.org:

> Thanks for saving my sanity!
>
> Last night I had somehow found the "Wireless zero" spot, after
> googling this and that. But after re-booting, etc., etc., I could no
> longer find the 3 tabs!!! Today, following your instructions, I
> discovered that START was gone again. I started it, and LO! The
> three tabs were back!!! Stuff like that can make a person nuts.
>
> I'm posting a new message in the WindowsXP.hardware forum. If your
> expertise extends to the routers themselves, could you take a look?
>
> Thanks again!
> LAS
>
> "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
> news:Xns9DEF184A92717butter@wefb973cbe498...
>> "LAS" <FakeMail@Hotmail.com> wrote in
>> news:i6bvaf$755$1@news.eternal-september.org:
>>
>>> We have two computers in the house, one connected by wire to the
>>> router, and one via wireless. Of course they were set up by our
>>> kids.... Today I had to unplug all the wires and plug them back in
>>> again. Since that time the wireless computer hasn't been able to
>>> connect. In START/Connected to/Wireless connections we see the
>>> connection we expected.
>>>
>>> Status - Connected
>>> Network - Hunt's Corner
>>> Signal Strength - 5 bars
>>>
>>> When I go to the providers speedtest website we have excellent
>>> speed.
>>>
>>> That all looks good,
>>>
>>> But if I click the "View Wireless Networks" button, in the pane
>>> where
>>> the connections are supposed to show I see
>>>
>>> "Windows cannot confiugre this wireless connection."
>>>
>>> If we I try to connect to IE, I get a window i've never seen before
>>> displaying "Internet Explorer cannot display the webpage."
>>>
>>> If I click "Diagnose connection problems" it says "Network
>>> diagnostics for Windows XP. Windows is not currently managing your
>>> wireless network."
>>>
>>> What do I do about this? All I did was unplug and reconnect the
>>> wires.

>>
>> 1. Go to Control Panel and open Network Connections.
>> 2. Right click "Wireless Network Connection"
>> 3. Choose Properties.
>> There should be 3 tabs on this screen. The middle one should be
>> Wireless Networks.
>> 4. Choose that tab and put a check mark where its says "Let Windows
>> Manage my Wireless Networks". Then OK/Close your way out of it all.
>>
>> If there are NOT three tabs on the properties screen, then get back
>> out of everything and do the following:
>> Right Click My Computer, click Manage, and then choose Services.
>> Scroll down to the bottom of the list and find "Wireless Zero
>> Configuration".
>> If it is set to Automatic, then right click it and choose Start.
>> If it is set to Disabled or Manual, then right click it and go to
>> Properties. There you will have the option to set it to Automatic and
>> start it.
>> Then you can go back to steps 1 through 4. The third tab will be
>> there. After all this, you should have an icon in your system tray
>> for wireless networks. Right click that and click View Available
>> Networks. Your network should then be shown. Highlight it and click
>> the Connect button at the bottom. If it's a secure network you'll be
>> asked to type in the network key (twice). If it's an insecure
>> network, you'll have to choose Connect Anyway.
>> If you followed Peter's link you may have found this in there
>> somewhere. I didn't.
>>
>> --
>> --- Long live Fat32! ---

>
>
>




--
--- Long live Fat32! ---
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 09-12-2010, 01:39 AM
LAS
 
Posts: n/a
Re: Windows is not currently managing your wireless network
I don't know how newsgroups work, but when my original connection vanished I
found news.eternal-september.org. Free and has the hardware group on it.
Google it.

"Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
news:Xns9DEFD7FC84F55butter@wefb973cbe498...
> You would have to teach me how to get to the WindowsXP.hardware forum
> first! I have installed the Microsoft NNTP bridge which is supposed to let
> you access the forums with your newsreader. The list of groups (it was
> either 1318 or 1813 groups) does not include any groups that would
> correspond to windowsxp.general or a windows7 general group. But right now
> I'm getting "connection refused".
> I am really sore about these newsgroups going away!
>
> "LAS" <FakeMail@Hotmail.com> wrote in
> news:i6e3pq$vom$1@news.eternal-september.org:
>
>> Thanks for saving my sanity!
>>
>> Last night I had somehow found the "Wireless zero" spot, after
>> googling this and that. But after re-booting, etc., etc., I could no
>> longer find the 3 tabs!!! Today, following your instructions, I
>> discovered that START was gone again. I started it, and LO! The
>> three tabs were back!!! Stuff like that can make a person nuts.
>>
>> I'm posting a new message in the WindowsXP.hardware forum. If your
>> expertise extends to the routers themselves, could you take a look?
>>
>> Thanks again!
>> LAS
>>
>> "Menno Hershberger" <mhersh22@nosuchplace.net> wrote in message
>> news:Xns9DEF184A92717butter@wefb973cbe498...
>>> "LAS" <FakeMail@Hotmail.com> wrote in
>>> news:i6bvaf$755$1@news.eternal-september.org:
>>>
>>>> We have two computers in the house, one connected by wire to the
>>>> router, and one via wireless. Of course they were set up by our
>>>> kids.... Today I had to unplug all the wires and plug them back in
>>>> again. Since that time the wireless computer hasn't been able to
>>>> connect. In START/Connected to/Wireless connections we see the
>>>> connection we expected.
>>>>
>>>> Status - Connected
>>>> Network - Hunt's Corner
>>>> Signal Strength - 5 bars
>>>>
>>>> When I go to the providers speedtest website we have excellent
>>>> speed.
>>>>
>>>> That all looks good,
>>>>
>>>> But if I click the "View Wireless Networks" button, in the pane
>>>> where
>>>> the connections are supposed to show I see
>>>>
>>>> "Windows cannot confiugre this wireless connection."
>>>>
>>>> If we I try to connect to IE, I get a window i've never seen before
>>>> displaying "Internet Explorer cannot display the webpage."
>>>>
>>>> If I click "Diagnose connection problems" it says "Network
>>>> diagnostics for Windows XP. Windows is not currently managing your
>>>> wireless network."
>>>>
>>>> What do I do about this? All I did was unplug and reconnect the
>>>> wires.
>>>
>>> 1. Go to Control Panel and open Network Connections.
>>> 2. Right click "Wireless Network Connection"
>>> 3. Choose Properties.
>>> There should be 3 tabs on this screen. The middle one should be
>>> Wireless Networks.
>>> 4. Choose that tab and put a check mark where its says "Let Windows
>>> Manage my Wireless Networks". Then OK/Close your way out of it all.
>>>
>>> If there are NOT three tabs on the properties screen, then get back
>>> out of everything and do the following:
>>> Right Click My Computer, click Manage, and then choose Services.
>>> Scroll down to the bottom of the list and find "Wireless Zero
>>> Configuration".
>>> If it is set to Automatic, then right click it and choose Start.
>>> If it is set to Disabled or Manual, then right click it and go to
>>> Properties. There you will have the option to set it to Automatic and
>>> start it.
>>> Then you can go back to steps 1 through 4. The third tab will be
>>> there. After all this, you should have an icon in your system tray
>>> for wireless networks. Right click that and click View Available
>>> Networks. Your network should then be shown. Highlight it and click
>>> the Connect button at the bottom. If it's a secure network you'll be
>>> asked to type in the network key (twice). If it's an insecure
>>> network, you'll have to choose Connect Anyway.
>>> If you followed Peter's link you may have found this in there
>>> somewhere. I didn't.
>>>
>>> --
>>> --- Long live Fat32! ---

>>
>>
>>

>
>
>
> --
> --- Long live Fat32! ---



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:54 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74