Windows XP Community - XPHeads



Driver Scanner

Driver Update Fails "Access Denied"

microsoft.public.windowsxp.hardware




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 06-14-2008, 10:38 PM
Kalina
 
Posts: n/a
Driver Update Fails "Access Denied"

Hello,

I have a Toshiba Satellite M70 FE5 notebook running Windows XP Home
Edition SP3. My part number is PSM71C-FE500E.

I had wanted to update my display adapter video driver, which is an ATI
Mobility Radeon X700, I've downloaded the driver from Toshiba
themselves.

The update fails over and over, I did try everything such as safe-mode,
removing the old driver, cleaning the registry, downloading the driver
from a few other places, all leading to the exact same problem, "Access
Denied".

I've tried installing the driver two ways, running it's setup file and
by going to the device manage and choosing to update the driver.

I am gathering this is a registry issue and the file it needs to delete
in order to update the driver is not allowing itself to be deleted, the
computer thinks it's in use.

I am logged in with the Adminstrator account.

This is my setupapi.log, if someone can review it and try to help me,
I've been at this 3 days. Originally installing the driver update cause
it to remove the original files, I don't have them and can no longer
restore my system either.

setupapi.log

[SetupAPI Log]
OS Version = 5.1.2600 Service Pack 3
Platform ID = 2 (NT)
Service Pack = 3.0
Suite = 0x0300
Product Type = 1
Architecture = x86
[2008/06/14 18:20:20 3296.610]
#-198 Command line processed: "C:\WINDOWS\system32\mmc.exe"
C:\WINDOWS\system32\devmgmt.msc /s
#I060 Set selected driver.
#-019 Searching for hardware ID(s):
pci\ven_1002&dev_5653&subsys_ff021179&rev_00,pci\v en_1002&dev_5653&subsys_ff021179,pci\ven_1002&dev_ 5653&cc_030000,pci\ven_1002&dev_5653&cc_0300
#-018 Searching for compatible ID(s):
pci\ven_1002&dev_5653&rev_00,pci\ven_1002&dev_5653 ,pci\ven_1002&cc_030000,pci\ven_1002&cc_0300,pci\v en_1002,pci\cc_030000,pci\cc_0300
#-019 Searching for hardware ID(s):
pci\ven_1002&dev_5653&subsys_ff021179&rev_00,pci\v en_1002&dev_5653&subsys_ff021179,pci\ven_1002&dev_ 5653&cc_030000,pci\ven_1002&dev_5653&cc_0300
#-018 Searching for compatible ID(s):
pci\ven_1002&dev_5653&rev_00,pci\ven_1002&dev_5653 ,pci\ven_1002&cc_030000,pci\ven_1002&cc_0300,pci\v en_1002,pci\cc_030000,pci\cc_0300
#I022 Found "PCI\VEN_1002&DEV_5653&SUBSYS_FF021179" in
c:\drivers\display-20080421145542\driver\2kxp_inf\CX_33053.inf; Device:
"ATI MOBILITY RADEON X700"; Driver: "ATI MOBILITY RADEON X700";
Provider: "ATI Technologies Inc."; Mfg: "ATI Technologies Inc.";
Section name: "ati2mtag_M26".
#I023 Actual install section: [ati2mtag_M26]. Rank: 0x00000001.
Effective driver date: 12/11/2005.
#-166 Device install function: DIF_SELECTBESTCOMPATDRV.
#I063 Selected driver installs from section [ati2mtag_M26] in
"c:\drivers\display-20080421145542\driver\2kxp_inf\cx_33053.inf".
#I320 Class GUID of device remains:
{4D36E968-E325-11CE-BFC1-08002BE10318}.
#I060 Set selected driver.
#I058 Selected best compatible driver.
#-166 Device install function: DIF_SELECTBESTCOMPATDRV.
#I063 Selected driver installs from section [ati2mtag_M26] in
"c:\drivers\display-20080421145542\driver\2kxp_inf\cx_33053.inf".
#I320 Class GUID of device remains:
{4D36E968-E325-11CE-BFC1-08002BE10318}.
#I060 Set selected driver.
#I058 Selected best compatible driver.
#-124 Doing copy-only install of
"PCI\VEN_1002&DEV_5653&SUBSYS_FF021179&REV_00\4&26 6C3FA7&0&0008".
#-166 Device install function: DIF_REGISTER_COINSTALLERS.
#I056 Coinstallers registered.
#-166 Device install function: DIF_INSTALLINTERFACES.
#-011 Installing section [ati2mtag_M26.Interfaces] from
"c:\drivers\display-20080421145542\driver\2kxp_inf\cx_33053.inf".
#I054 Interfaces installed.
#-166 Device install function: DIF_INSTALLDEVICE.
#-035 Processing service Add/Delete section [ati2mtag_M26.Services].
#E033 Error 5: Access is denied.
#E275 Error while installing services. Error 5: Access is denied.
#E154 Class installer failed. Error 5: Access is denied.

I basically need to know how to allow access, I think once I figure
that out, I'll be able to get this done. Thanks.


--
Kalina
------------------------------------------------------------------------
Kalina's Profile: http://forums.techarena.in/member.php?userid=51628
View this thread: http://forums.techarena.in/showthread.php?t=986399

http://forums.techarena.in

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 08:56 PM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74