Windows XP Community - XPHeads



Driver Scanner

IE Crashes when opening Hotmail

microsoft.public.windowsxp.help_and_support




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 02-21-2008, 05:55 PM
wh0areyue
 
Posts: n/a
IE Crashes when opening Hotmail

When I try to access my hotmail account, I get "Internet Explorer has
encountered a problem and must close". I checked the event logs and
this is the error i found:

Type: Error
User: N/A
Computer: JANE1
Source: Application Error
Category: None
Event ID: 1000

Faulting application iexplore.exe, version 7.06000.16414, faulting
module mshtml.dll, version 7.0.6000.16414, fault address 0x002170bf.

It only happens when I access my hotmail account. Otherwise, it's fine.
I cleared the cache, deleted temp files, cookies and java cache. I
haven't installed anything recently. Any ideas? I'm dead in the water
until i get this fixed :-(




--
wh0areyue
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-23-2008, 02:05 AM
Allan
 
Posts: n/a
Re: IE Crashes when opening Hotmail

"wh0areyue" <wh0areyue.2037773@pcbanter.net> wrote in message
news:wh0areyue.2037773@pcbanter.net...
>
> When I try to access my hotmail account, I get "Internet Explorer has
> encountered a problem and must close". I checked the event logs and
> this is the error i found:
>
> Type: Error
> User: N/A
> Computer: JANE1
> Source: Application Error
> Category: None
> Event ID: 1000
>
> Faulting application iexplore.exe, version 7.06000.16414, faulting
> module mshtml.dll, version 7.0.6000.16414, fault address 0x002170bf.
>
> It only happens when I access my hotmail account. Otherwise, it's fine.
> I cleared the cache, deleted temp files, cookies and java cache. I
> haven't installed anything recently. Any ideas? I'm dead in the water
> until i get this fixed :-(
>
>
>
>
> --
> wh0areyue

I would request assistance from Hotmail technical support. It may have to do
with your security settings. I have had to place several sites in Trusted
Sites to get Windows Live ID Hotmail to work halfway decently.

--
Allan

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:10 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74