Windows XP Community - XPHeads



Driver Scanner

MMC will not run with a version of IE earlier than IE 5.5

microsoft.public.windowsxp.help_and_support




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 03-22-2009, 04:00 AM
Shannon W.
 
Posts: n/a
MMC will not run with a version of IE earlier than IE 5.5
I replaced some registry keys with default XP keys to fix an error, but when
I did, I caused this error to occur anytime I want to open anything that uses
the MMC. I can't see how returning registry keys to default could cause
this. I have IE 7 installed and never had IE 5.5 or lower. I am trying to
fix system restore by checking something in the device manager, but it now
won't open, so I can't set a restore point and cannot do a system restore.
This has been the case since 2004 or so...I don't know what happened.

I am trying to avoid doing a Windows XP repair because I am afraid I will
lose data, but if that is my only option, then I will try that. Thanks
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-22-2009, 04:33 AM
Leonard Grey
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5
A repair install (where you re-install Windows over itself) does not
affect the contents of My Documents. However, you should always backup
your personal files before performing major operations on your computer.
(You should be backing up daily as a matter of routine.)

"How to Perform a Windows XP Repair Install"
http://www.michaelstevenstech.com/XPrepairinstall.htm

---
Leonard Grey
Errare humanum est

Shannon W. wrote:
> I replaced some registry keys with default XP keys to fix an error, but when
> I did, I caused this error to occur anytime I want to open anything that uses
> the MMC. I can't see how returning registry keys to default could cause
> this. I have IE 7 installed and never had IE 5.5 or lower. I am trying to
> fix system restore by checking something in the device manager, but it now
> won't open, so I can't set a restore point and cannot do a system restore.
> This has been the case since 2004 or so...I don't know what happened.
>
> I am trying to avoid doing a Windows XP repair because I am afraid I will
> lose data, but if that is my only option, then I will try that. Thanks

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 03-22-2009, 07:18 AM
Ramesh Srinivasan, MS-MVP
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5
Which registry keys did you replace, and why?

--
Regards,

Ramesh Srinivasan, Microsoft MVP [Windows Shell/User]
The Winhelponline Blog http://www.winhelponline.com/blog


"Shannon W." <Shannon W.@discussions.microsoft.com> wrote in message
news:012FC69D-2E25-4FF3-AF74-AA9D41116F13@microsoft.com...
>I replaced some registry keys with default XP keys to fix an error, but
>when
> I did, I caused this error to occur anytime I want to open anything that
> uses
> the MMC. I can't see how returning registry keys to default could cause
> this. I have IE 7 installed and never had IE 5.5 or lower. I am trying
> to
> fix system restore by checking something in the device manager, but it now
> won't open, so I can't set a restore point and cannot do a system restore.
> This has been the case since 2004 or so...I don't know what happened.
>
> I am trying to avoid doing a Windows XP repair because I am afraid I will
> lose data, but if that is my only option, then I will try that. Thanks



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 03-22-2009, 02:36 PM
philo
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5

"Shannon W." <Shannon W.@discussions.microsoft.com> wrote in message
news:012FC69D-2E25-4FF3-AF74-AA9D41116F13@microsoft.com...
>I replaced some registry keys with default XP keys to fix an error, but
>when
> I did, I caused this error to occur anytime I want to open anything that
> uses
> the MMC. I can't see how returning registry keys to default could cause
> this. I have IE 7 installed and never had IE 5.5 or lower. I am trying
> to
> fix system restore by checking something in the device manager, but it now
> won't open, so I can't set a restore point and cannot do a system restore.
> This has been the case since 2004 or so...I don't know what happened.
>
> I am trying to avoid doing a Windows XP repair because I am afraid I will
> lose data, but if that is my only option, then I will try that. Thanks



Your post is way too vague...
if you want help , you will have to specify **exactly** what you did!


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 03-22-2009, 06:08 PM
Shannon W.
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5
Ok, I'm sorry I wasn't more specific. I went to dougknox.com and downloaded
xp registry default settings, which was a good thing for my original problem
which was whenever I tried to open a program, a box popped up that read
something like: "Which user do you want to run this program" and it also had
a box to check or uncheck with a security statement. Anyway, these are the
settings I replaced: cab, chm, com, cpl, directory, eml, exe, hlp, hta, ico,
inf, msc, reg, vbs, batch, folder reg, html.
One of these fixed my original problem, but cause the above problem, so that
confounds me. I know it's obvious that I shouldn't be doing any of this, but
it's too late now. BTW, I made a backup of the registry so if I make any
other stupid moves, I can revert back to the old corrupted registry...yeah!
Thanks!

"philo" wrote:

>
> "Shannon W." <Shannon W.@discussions.microsoft.com> wrote in message
> news:012FC69D-2E25-4FF3-AF74-AA9D41116F13@microsoft.com...
> >I replaced some registry keys with default XP keys to fix an error, but
> >when
> > I did, I caused this error to occur anytime I want to open anything that
> > uses
> > the MMC. I can't see how returning registry keys to default could cause
> > this. I have IE 7 installed and never had IE 5.5 or lower. I am trying
> > to
> > fix system restore by checking something in the device manager, but it now
> > won't open, so I can't set a restore point and cannot do a system restore.
> > This has been the case since 2004 or so...I don't know what happened.
> >
> > I am trying to avoid doing a Windows XP repair because I am afraid I will
> > lose data, but if that is my only option, then I will try that. Thanks

>
>
> Your post is way too vague...
> if you want help , you will have to specify **exactly** what you did!
>
>
>

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #6 (permalink)  
Old 03-22-2009, 06:37 PM
philo
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5

"Shannon W." <ShannonW@discussions.microsoft.com> wrote in message
news:A31F6284-9B0B-4E03-9725-ECC32707FFA5@microsoft.com...
> Ok, I'm sorry I wasn't more specific. I went to dougknox.com and
> downloaded
> xp registry default settings, which was a good thing for my original
> problem
> which was whenever I tried to open a program, a box popped up that read
> something like: "Which user do you want to run this program" and it also
> had
> a box to check or uncheck with a security statement. Anyway, these are
> the
> settings I replaced: cab, chm, com, cpl, directory, eml, exe, hlp, hta,
> ico,
> inf, msc, reg, vbs, batch, folder reg, html.
> One of these fixed my original problem, but cause the above problem, so
> that
> confounds me. I know it's obvious that I shouldn't be doing any of this,
> but
> it's too late now. BTW, I made a backup of the registry so if I make any
> other stupid moves, I can revert back to the old corrupted
> registry...yeah!
> Thanks!
>
> "philo" wrote:
>
>>



Well since there is nothing in System Restore likely to be of any use...
you might as well turn it off, then reboot.

Now you can turn System Restore back on...
but I would set it for 2 -4% rather than used the default of 12%


If you have add'l problems
you should backup your data and perform a repair installation...

you may want to first create an SP3 slipstreamed cd


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #7 (permalink)  
Old 03-22-2009, 07:17 PM
Shannon W.
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5
Well, if that works to turn off system restore, then turn it back on, well,
super, but do you have any idea how I can fix the MMC? Thanks

"philo" wrote:

>
> "Shannon W." <ShannonW@discussions.microsoft.com> wrote in message
> news:A31F6284-9B0B-4E03-9725-ECC32707FFA5@microsoft.com...
> > Ok, I'm sorry I wasn't more specific. I went to dougknox.com and
> > downloaded
> > xp registry default settings, which was a good thing for my original
> > problem
> > which was whenever I tried to open a program, a box popped up that read
> > something like: "Which user do you want to run this program" and it also
> > had
> > a box to check or uncheck with a security statement. Anyway, these are
> > the
> > settings I replaced: cab, chm, com, cpl, directory, eml, exe, hlp, hta,
> > ico,
> > inf, msc, reg, vbs, batch, folder reg, html.
> > One of these fixed my original problem, but cause the above problem, so
> > that
> > confounds me. I know it's obvious that I shouldn't be doing any of this,
> > but
> > it's too late now. BTW, I made a backup of the registry so if I make any
> > other stupid moves, I can revert back to the old corrupted
> > registry...yeah!
> > Thanks!
> >
> > "philo" wrote:
> >
> >>

>
>
> Well since there is nothing in System Restore likely to be of any use...
> you might as well turn it off, then reboot.
>
> Now you can turn System Restore back on...
> but I would set it for 2 -4% rather than used the default of 12%
>
>
> If you have add'l problems
> you should backup your data and perform a repair installation...
>
> you may want to first create an SP3 slipstreamed cd
>
>
>

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #8 (permalink)  
Old 03-22-2009, 10:40 PM
philo
 
Posts: n/a
Re: MMC will not run with a version of IE earlier than IE 5.5

"Shannon W." <ShannonW@discussions.microsoft.com> wrote in message
news7739F71-E822-4955-A0BC-0C33C66A9CCC@microsoft.com...
> Well, if that works to turn off system restore, then turn it back on,
> well,
> super, but do you have any idea how I can fix the MMC? Thanks
>



yes

as I said a repair install should do the trick

Just Google for help on how to do so

you probably will want to create a sp3 slipstreamed cd

plenty of instructions on Google

> "philo" wrote:
>
>>
>> "Shannon W." <ShannonW@discussions.microsoft.com> wrote in message
>> news:A31F6284-9B0B-4E03-9725-ECC32707FFA5@microsoft.com...
>> > Ok, I'm sorry I wasn't more specific. I went to dougknox.com and
>> > downloaded
>> > xp registry default settings, which was a good thing for my original
>> > problem
>> > which was whenever I tried to open a program, a box popped up that read
>> > something like: "Which user do you want to run this program" and it
>> > also
>> > had
>> > a box to check or uncheck with a security statement. Anyway, these are
>> > the
>> > settings I replaced: cab, chm, com, cpl, directory, eml, exe, hlp, hta,
>> > ico,
>> > inf, msc, reg, vbs, batch, folder reg, html.
>> > One of these fixed my original problem, but cause the above problem, so
>> > that
>> > confounds me. I know it's obvious that I shouldn't be doing any of
>> > this,
>> > but
>> > it's too late now. BTW, I made a backup of the registry so if I make
>> > any
>> > other stupid moves, I can revert back to the old corrupted
>> > registry...yeah!
>> > Thanks!
>> >
>> > "philo" wrote:
>> >
>> >>

>>
>>
>> Well since there is nothing in System Restore likely to be of any use...
>> you might as well turn it off, then reboot.
>>
>> Now you can turn System Restore back on...
>> but I would set it for 2 -4% rather than used the default of 12%
>>
>>
>> If you have add'l problems
>> you should backup your data and perform a repair installation...
>>
>> you may want to first create an SP3 slipstreamed cd
>>
>>
>>



Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:10 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74