Windows XP Community - XPHeads



Driver Scanner

Driver Resources - DISABLE "Use Automatic"

microsoft.public.windowsxp.help_and_support




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 04-03-2008, 01:49 PM
Tecknomage
 
Posts: n/a
Driver Resources - DISABLE "Use Automatic"
OK, if I need to change an IRQ for a specific card/driver, how do I disable
(uncheck) the "Use automatic settings" option.

At present, that option is grayed out.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-03-2008, 02:06 PM
smlunatick
 
Posts: n/a
Re: Driver Resources - DISABLE "Use Automatic"
On Apr 3, 8:49*am, Tecknomage <Tecknom...@discussions.microsoft.com>
wrote:
> OK, if I need to change an IRQ for a specific card/driver, how do I disable
> (uncheck) the "Use automatic settings" option.
>
> At present, that option is grayed out.


Not easily possible since most XP setups will set the PC as a ACPI
compatible PC. To be able to set up different IRQs, the PC needs to
be re-setup as a "Standard PC."
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 04-03-2008, 02:24 PM
John John
 
Posts: n/a
Re: Driver Resources - DISABLE "Use Automatic"
Tecknomage wrote:

> OK, if I need to change an IRQ for a specific card/driver, how do I disable
> (uncheck) the "Use automatic settings" option.
>
> At present, that option is grayed out.


Like smlunatic said, you can't really change the IRQ assignment without
changing the HAL to the Standard PC type, this usually requires
reinstalling the operating system and having it installed or forcing it
to use the Standard PC HAL. It really isn't a very good solution, most
often it just causes more headaches.

Sometimes just moving the problem card to another free slot will fix the
problem. You might want to read here
http://kadaitcha.cx/irq_conflicts.html#Manual and try the suggestions
offered.

John

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #4 (permalink)  
Old 04-03-2008, 03:50 PM
smlunatick
 
Posts: n/a
Re: Driver Resources - DISABLE "Use Automatic"
On Apr 3, 9:24*am, John John <audetw...@nbnet.nb.ca> wrote:
> Tecknomage wrote:
> > OK, if I need to change an IRQ for a specific card/driver, how do I disable
> > (uncheck) the "Use automatic settings" option.

>
> > At present, that option is grayed out.

>
> Like smlunatic said, you can't really change the IRQ assignment without
> changing the HAL to the Standard PC type, this usually requires
> reinstalling the operating system and having it installed or forcing it
> to use the Standard PC HAL. *It really isn't a very good solution, most
> often it just causes more headaches.
>
> Sometimes just moving the problem card to another free slot will fix the
> problem. *You might want to read herehttp://kadaitcha.cx/irq_conflicts.html#Manualand try the suggestions
> offered.
>
> John


Also, some motherboards have IRQ settings within their BIOS. You can
tell the BIOS / motherbaord which IRQ to use on a specific PCI / AGP
slot (not sure about PCIExpress (PCIe) slots - have not used these
yet.)
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #5 (permalink)  
Old 04-04-2008, 10:56 AM
Tecknomage
 
Posts: n/a
Re: Driver Resources - DISABLE "Use Automatic"
On Thu, 3 Apr 2008 08:50:58 -0700 (PDT), smlunatick
<yveslec@gmail.com> wrote:

> On Apr 3, 9:24*am, John John <audetw...@nbnet.nb.ca> wrote:
> > Tecknomage wrote:
> > > OK, if I need to change an IRQ for a specific card/driver, how do I disable
> > > (uncheck) the "Use automatic settings" option.

> >
> > > At present, that option is grayed out.

> >
> > Like smlunatic said, you can't really change the IRQ assignment without
> > changing the HAL to the Standard PC type, this usually requires
> > reinstalling the operating system and having it installed or forcing it
> > to use the Standard PC HAL. *It really isn't a very good solution, most
> > often it just causes more headaches.
> >
> > Sometimes just moving the problem card to another free slot will fix the
> > problem. *You might want to read herehttp://kadaitcha.cx/irq_conflicts.html#Manualand try the suggestions
> > offered.
> >
> > John

>
> Also, some motherboards have IRQ settings within their BIOS. You can
> tell the BIOS / motherbaord which IRQ to use on a specific PCI / AGP
> slot (not sure about PCIExpress (PCIe) slots - have not used these
> yet.)


IRQ settings to a specific slot in not possible in our system which
uses a passive backplane. This BIOS only allows assigning IRQ to
"PCI" or "Legacy ISA" not to a specific slot.


--
======== Tecknomage ========
Computer Systems Specialist
San Diego, CA
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 05:37 AM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74