Windows XP Community - XPHeads



Driver Scanner

Impossibile aprire chiave [...] Errore durante l'apertura della ch

microsoft.public.it.windowsxp




Recommended Fix - Fix Vista Errors and Optimize Performance


Driver Scanner 2009 - Free Scan Now
Reply
  #1 (permalink)  
Old 06-16-2008, 07:06 AM
Federico
 
Posts: n/a
Impossibile aprire chiave [...] Errore durante l'apertura della ch
Salve, ho Windows Xp home edition con Service Pack 2.
Ho un problema di riavvi infiniti del pc (con tanto di scan disk continuo) e
quindi posso usarlo solo in modalitÃ* provvisoria. Non ho trovato nè virus nè
spyware, nè ho risolto nulla con sfc/scannow o con il riavvio "pulito", come
dal sito che m'era stato segnalato:
http://support.microsoft.com/kb/310353
Facendo una scansione con hijackthis, mi è stato detto che c'eran 3 voci da
cancellare:
09-Extra button: (no name) - *nome voce* - (no file)
Ora, queste 3 voci non riesco a toglierle, nè con hijackthis, nè con
RegCleaner e RegSeeker (neanche usando la funzione "find in registry" di
RegSeeker), nè con RegDelNull nè andando direttamente sull'editor del
registro di sistema:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Extensions\*nome voce*
In particolare, per queste 3 voci mi restituisce il messaggio: "Impossibile
aprire chiave *nome voce* Errore durante l'apertura della chiave".
Come posso fare (ovviamente il mio obiettivo sarebbe quello di tornare a
usare il pc in modalitÃ* normale...)?
Grazie!
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-16-2008, 10:05 PM
Storm12
 
Posts: n/a
Re: Impossibile aprire chiave [...] Errore durante l'apertura della ch

"Federico" ha scritto nel messaggio

[....]

Hai provato a ripristinare un punto precedente al... guaio ???

Orfeo


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
  #3 (permalink)  
Old 06-17-2008, 07:10 AM
Federico
 
Posts: n/a
Re: Impossibile aprire chiave [...] Errore durante l'apertura dell
Grazie!
Inizialmente ho ripristinato a un punto precedente l'installazione del
Service Pack 3, ma nulla cambiava. Dopo aver fatto qualche tentativo per
risolvere il problema, ho fatto il log di hijack, al che mi è stato
consigliato di eliminare alcune voci, di disattivare il "ripristino
configurazione di sistema" e di fare una scansione alla ricerca di eventuali
virus e spyware ma nulla è stato trovato (e appunto, quelle 3 voci del
registro non si riescono a eliminare in nessun modo...).

Federico

"Storm12" wrote:

>
> "Federico" ha scritto nel messaggio
>
> [....]
>
> Hai provato a ripristinare un punto precedente al... guaio ???
>
> Orfeo
>
>
>

Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:27 PM.




Recommended Download



Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.1.0

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74